Compatible frameworks

Oct 21, 2016 at 6:43 AM
I use module 3.2.6.

Which frameworks are compatible with 3.2.6.

I can see Module Requirements (framework 4.0) but I have to uninstall it from my server. I will install framework 4.6.2.

Can I use the module with framework 4.6.2?

Thanks
Coordinator
Oct 21, 2016 at 8:01 AM
.NET 4.0 is the minimum supported version, this means that any newer framework version is supported.
Oct 21, 2016 at 8:11 AM
Thanks :)